
<!DOCTYPE html>
<html lang="en-gb" dir="ltr" >
<head>
		<base href="http://www.ibjonline.com/712-front-page-articles/5070-college-plans-solar-themed-2017-summer-garden-show" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="illinois business journal,illinois business,Illinois Business news, illinois online newspaper,southwestern illinois,southwest illinois,central illinois,newspaper,local,news,headlines,subscriptions,advertising,updates,classifieds,classified ads,alton,east alton,east st. louis,belleville,bethalto,bloomington,bloomington-normal,carlinville,caseyville,champaign,collinsville,columbia,decatur,edwardsville,fairview heights,galesburg,godfrey,grafton,granite city,lebanon,lincoln,macomb,mt. vernon,normal,o'fallon,peoria,red bud,sparta,springfield,swansea,vandalia,waterloo" />
	<meta name="author" content="Dennis Grubaugh" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.5, maximum-scale=2.5, user-scalable=no" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta name="HandheldFriendly" content="true" />
	<meta name="description" content="Illinois Business Journal Inc. is an independently owned monthly publication covering news and information in the Metro East, Southwestern Illinois, Central Illinois and the St. Louis Metropolitan area." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>College plans solar-themed 2017 Summer Garden Show</title>
	<link href="/templates/jv-melody-iii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/jv-melody-iii/touch-icon-iphone.png" rel="apple-touch-icon-precomposed" />
	<link href="/templates/jv-melody-iii/touch-icon-ipad.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
	<link href="/templates/jv-melody-iii/touch-icon-iphone4.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
	<link href="/plugins/content/fbar/fbar.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvlibs/javascripts/jquery/bootstrap/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.min.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.fix.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvframework/framework/extensions/typo/assets/css/typo.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvframework/framework/basethemes/css/icomoon.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvframework/framework/basethemes/css/core-template.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvframework/framework/basethemes/css/menu-touch.css" rel="stylesheet" type="text/css" media="screen and (max-width: 940px)" />
	<link href="/templates/jv-melody-iii/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/css/menu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/css/responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/colors/color-3/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
@media screen and (min-width: 1200px) {
    #ariext299 LI.ux-menu-item-level-0 {
        width: 100%;
        border-bottom:2.5px groove #fff;
    }
}

@media screen and (max-width: 1199px) {
    #ariext299 LI.ux-menu-item-level-0 {
        width: 100%;
        border-bottom:2.5px groove #fff;
    }
}

#ariext299 LI.ux-menu-item-level-1
{
width: 263px;
border-bottom:2.5px groove #fff;
}UL#ariext299 LI A{font-size:13px;font-weight:bold;text-transform:none;text-align:left;}UL#ariext299 LI A{background:#dddddd none;}UL#ariext299 LI A{color:#333333;}UL#ariext299 LI A:hover,UL#ariext299 LI A:focus,UL#ariext299 LI A.ux-menu-link-hover{background:#dddddd none;}UL#ariext299 LI A:hover,UL#ariext299 LI A:focus,UL#ariext299 LI A.ux-menu-link-hover{color:#008db0;}UL#ariext299 LI A.current{background:#1d3787 none;}UL#ariext299 LI A.current{color:#ffffff;}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/jvlibs/javascripts/jquery/bootstrap/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/jvlibs/javascripts/jquery/bootstrap/bootstrap.mootools-fix.js" type="text/javascript"></script>
	<script src="/modules/mod_ariextmenu/mod_ariextmenu/js/ext-core.js" type="text/javascript"></script>
	<script src="/modules/mod_ariextmenu/mod_ariextmenu/js/menu.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jvlibs/javascripts/jquery/plugins/jquery.imagesloaded.js" type="text/javascript"></script>
	<script src="/plugins/system/jvframework/framework/extensions/menu/assets/site/js/menu.js" type="text/javascript"></script>
	<script src="/plugins/system/jvframework/framework/extensions/jscustom/assets/js/jquery.jcarousel.min.js" type="text/javascript"></script>
	<script src="/templates/jv-melody-iii/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/jvframework/framework/basethemes/js/retina.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jvframework/framework/basethemes/js/jv.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});;(function() { var _menuInit = function() { new Ext.ux.Menu("ariext299", {"direction":"vertical","autoWidth":false,"transitionDuration":0.2,"zIndex":1}); Ext.get("ariext299").select(".ux-menu-sub").removeClass("ux-menu-init-hidden"); }; if (!Ext.isIE || typeof(MooTools) == "undefined" || typeof(MooTools.More) == "undefined") Ext.onReady(_menuInit); else window.addEvent("domready", _menuInit); })();
            jQuery(function(){
                new JVMenu('#fxmenu142',{
                    main: {
                        delay: 300,
                        duration: 300,
                        effect: 'fade',
                        easing: 'linear'
                    },
                    sub: {
                        delay: 300,
                        duration: 300,
                        effect: 'fade',
                        easing: 'linear'
                    },
                    responsive: 940
                });
            })
        jQuery(function(){new JVTop();});jQuery(function($){    $('.jvSlider').hide().imagesLoaded(function(){ $(this).show().jcarousel({vertical : false ,start : 1 ,offset : 1 ,scroll : 3 ,wrap : 'circular' });}); });
	</script>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.ibjonline.com/712-front-page-articles/5070-college-plans-solar-themed-2017-summer-garden-show"/>
	<meta property="og:site_name" content="Illinois Business Journal"/>
	<meta property="og:title" content="College plans solar-themed 2017 Summer Garden Show"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:image" content="http://www.ibjonline.com/images/artwork/ibjonline_logo_small.jpg"/>
	<!--[if IE]><link rel="stylesheet" type="text/css" href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.ie.min.css" /><![endif]-->
	<!--[if lt IE 8]><script type="text/javascript" src="/modules/mod_ariextmenu/mod_ariextmenu/js/fix.js"></script><![endif]-->


<!--[if lt IE 9]>
<script src="/plugins/system/jvframework/framework/basethemes/js/html5shiv.js" type="text/javascript"></script>
<script src="/plugins/system/jvframework/framework/basethemes/js/respond.src.js" type="text/javascript"></script>
<![endif]-->

    
</head>
<body class="layout-default ltr home 1 body-wide color-3">
	<div id="wrapper">
        <div id="mainsite">
            <span class="flexMenuToggle" ></span> 
            <!--Block top-->
<!--/Block top-->

<!--Block Header -->
<header id="block-header">
    	<div class="container">

                <a class="flexMenuToggle" href="JavaScript:void(0);" ><span></span><span></span><span></span></a>
                				<a id="logo" class="logo-image" href="/" title="Illinois Business Journal">				
									<img src="/images/artwork/ibjonline_logo.png" alt="Illinois Business Journal"/>
								</a>
		
                
            	<div class="position position-search">

	<form action="/" method="post" class="mod-search">
		<input name="searchword" id="mod-search-searchword" placeholder="Search ..." maxlength="200"  class="inputbox search-query" type="text" size="20"  />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="640" />
	</form>

</div>

        </div>
</header>
<!--/Block Header-->

<!--Block Mainnav-->
	<section id="block-mainnav">
    	<div class="container">
			<div class="position position-menu">
<ul id="fxmenu142" class="menu fxmenu cssmenu  dropmenu"><li  id='fx-item640' class='fx-item1 level1   fxsubmenu active'>
<a  href='/' data-hover="Home" class="level1" ><span class='fx-title'>Home</span></a>
</li>
<li  id='fx-item641' class='fx-item2 level1   fxsubmenu'>
<a  href='/about-us' data-hover="About Us" class="level1" ><span class='fx-title'>About Us</span></a>
</li>
<li  id='fx-item642' class='fx-item3 level1   fxsubmenu'>
<a  href='/editorial-calendar-2' data-hover="Editorial Calendar" class="level1" ><span class='fx-title'>Editorial Calendar</span></a>
</li>
<li  id='fx-item1902' class='fx-item4 level1   fxsubmenu'>
<a href='/mediakit/index.html' data-hover="Media Kit" class="level1"  onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes');return false;"><span class='fx-title'>Media Kit</span></a>
</li>
<li  id='fx-item645' class='fx-item5 level1   fxsubmenu'>
<a  href='/subscribe' data-hover="Subscribe" class="level1" ><span class='fx-title'>Subscribe</span></a>
</li>
<li  id='fx-item646' class='fx-item6 level1   fxsubmenu'>
<a  href='/contact-us-2' data-hover="Contact Us" class="level1" ><span class='fx-title'>Contact Us</span></a>
</li>
<li  id='fx-item530' class='fx-item7 level1 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="Past Issues" class="level1" ><span class='fx-title'>Past Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item1162' class='fx-item1 level2 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="2013 Issues" class="levelsub level2" ><span class='fx-title'>2013 Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item649' class='fx-item1 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/june-2013' data-hover="June 2013" class="levelsub level3" ><span class='fx-title'>June 2013</span></a>
</li>
<li  id='fx-item790' class='fx-item2 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/july-2013' data-hover="July 2013" class="levelsub level3" ><span class='fx-title'>July 2013</span></a>
</li>
<li  id='fx-item832' class='fx-item3 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/august-2013' data-hover="August 2013" class="levelsub level3" ><span class='fx-title'>August 2013</span></a>
</li>
<li  id='fx-item834' class='fx-item4 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/september-2013' data-hover="September 2013" class="levelsub level3" ><span class='fx-title'>September 2013</span></a>
</li>
<li  id='fx-item835' class='fx-item5 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/october-2013' data-hover="October 2013" class="levelsub level3" ><span class='fx-title'>October 2013</span></a>
</li>
<li  id='fx-item882' class='fx-item6 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/november-2013' data-hover="November 2013" class="levelsub level3" ><span class='fx-title'>November 2013</span></a>
</li>
<li  id='fx-item934' class='fx-item7 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/december-2013' data-hover="December 2013" class="levelsub level3" ><span class='fx-title'>December 2013</span></a>
</li>
</ul></div></div>
</li>
<li  id='fx-item1425' class='fx-item2 level2 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="2014 Issues" class="levelsub level2" ><span class='fx-title'>2014 Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item979' class='fx-item1 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/january-2014' data-hover="January 2014" class="levelsub level3" ><span class='fx-title'>January 2014</span></a>
</li>
<li  id='fx-item982' class='fx-item2 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/february-2014' data-hover="February 2014" class="levelsub level3" ><span class='fx-title'>February 2014</span></a>
</li>
<li  id='fx-item1012' class='fx-item3 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/march-2014' data-hover="March 2014" class="levelsub level3" ><span class='fx-title'>March 2014</span></a>
</li>
<li  id='fx-item1049' class='fx-item4 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/april-2014' data-hover="April 2014" class="levelsub level3" ><span class='fx-title'>April 2014</span></a>
</li>
<li  id='fx-item1088' class='fx-item5 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/may-2014' data-hover="May 2014" class="levelsub level3" ><span class='fx-title'>May 2014</span></a>
</li>
<li  id='fx-item1161' class='fx-item6 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/june-2014' data-hover="June 2014" class="levelsub level3" ><span class='fx-title'>June 2014</span></a>
</li>
<li  id='fx-item1165' class='fx-item7 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/july-2014' data-hover="July 2014" class="levelsub level3" ><span class='fx-title'>July 2014</span></a>
</li>
<li  id='fx-item1232' class='fx-item8 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/august-2014' data-hover="August 2014" class="levelsub level3" ><span class='fx-title'>August 2014</span></a>
</li>
<li  id='fx-item1269' class='fx-item9 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/september-2014' data-hover="September 2014" class="levelsub level3" ><span class='fx-title'>September 2014</span></a>
</li>
<li  id='fx-item1312' class='fx-item10 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/october-2014' data-hover="October 2014" class="levelsub level3" ><span class='fx-title'>October 2014</span></a>
</li>
<li  id='fx-item1318' class='fx-item11 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/november-2014' data-hover="November 2014" class="levelsub level3" ><span class='fx-title'>November 2014</span></a>
</li>
<li  id='fx-item1381' class='fx-item12 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/december-2014' data-hover="December 2014" class="levelsub level3" ><span class='fx-title'>December 2014</span></a>
</li>
</ul></div></div>
</li>
<li  id='fx-item1949' class='fx-item3 level2 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="2015 Issues" class="levelsub level2" ><span class='fx-title'>2015 Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item1424' class='fx-item1 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/january-2015' data-hover="January 2015" class="levelsub level3" ><span class='fx-title'>January 2015</span></a>
</li>
<li  id='fx-item1472' class='fx-item2 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/february-2015' data-hover="February 2015" class="levelsub level3" ><span class='fx-title'>February 2015</span></a>
</li>
<li  id='fx-item1513' class='fx-item3 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/march-2015' data-hover="March 2015" class="levelsub level3" ><span class='fx-title'>March 2015</span></a>
</li>
<li  id='fx-item1517' class='fx-item4 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/april-2015' data-hover="April 2015" class="levelsub level3" ><span class='fx-title'>April 2015</span></a>
</li>
<li  id='fx-item1549' class='fx-item5 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/may-2015' data-hover="May 2015" class="levelsub level3" ><span class='fx-title'>May 2015</span></a>
</li>
<li  id='fx-item1605' class='fx-item6 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/june-2015' data-hover="June 2015" class="levelsub level3" ><span class='fx-title'>June 2015</span></a>
</li>
<li  id='fx-item1680' class='fx-item7 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/july-2015' data-hover="July 2015" class="levelsub level3" ><span class='fx-title'>July 2015</span></a>
</li>
<li  id='fx-item1685' class='fx-item8 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/august-2015' data-hover="August 2015" class="levelsub level3" ><span class='fx-title'>August 2015</span></a>
</li>
<li  id='fx-item1746' class='fx-item9 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/september-2015' data-hover="September 2015" class="levelsub level3" ><span class='fx-title'>September 2015</span></a>
</li>
<li  id='fx-item1827' class='fx-item10 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/october-2015' data-hover="October 2015" class="levelsub level3" ><span class='fx-title'>October 2015</span></a>
</li>
<li  id='fx-item1838' class='fx-item11 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/november-2015' data-hover="November 2015" class="levelsub level3" ><span class='fx-title'>November 2015</span></a>
</li>
<li  id='fx-item1875' class='fx-item12 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/december-2015' data-hover="December 2015" class="levelsub level3" ><span class='fx-title'>December 2015</span></a>
</li>
</ul></div></div>
</li>
<li  id='fx-item2000' class='fx-item4 level2 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="2016 Issues" class="levelsub level2" ><span class='fx-title'>2016 Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item1909' class='fx-item1 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/january-2016' data-hover="January 2016" class="levelsub level3" ><span class='fx-title'>January 2016</span></a>
</li>
<li  id='fx-item2025' class='fx-item2 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/february-2016' data-hover="February 2016" class="levelsub level3" ><span class='fx-title'>February 2016</span></a>
</li>
<li  id='fx-item2027' class='fx-item3 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/march-2016' data-hover="March 2016" class="levelsub level3" ><span class='fx-title'>March 2016</span></a>
</li>
<li  id='fx-item2075' class='fx-item4 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/april-2016' data-hover="April 2016" class="levelsub level3" ><span class='fx-title'>April 2016</span></a>
</li>
<li  id='fx-item2115' class='fx-item5 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/may-2016' data-hover="May 2016" class="levelsub level3" ><span class='fx-title'>May 2016</span></a>
</li>
<li  id='fx-item2196' class='fx-item6 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/june-2016' data-hover="June 2016" class="levelsub level3" ><span class='fx-title'>June 2016</span></a>
</li>
<li  id='fx-item2241' class='fx-item7 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/july-2016' data-hover="July 2016" class="levelsub level3" ><span class='fx-title'>July 2016</span></a>
</li>
<li  id='fx-item2330' class='fx-item8 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/august-2016' data-hover="August 2016" class="levelsub level3" ><span class='fx-title'>August 2016</span></a>
</li>
<li  id='fx-item2348' class='fx-item9 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/september-2016' data-hover="September 2016" class="levelsub level3" ><span class='fx-title'>September 2016</span></a>
</li>
<li  id='fx-item2387' class='fx-item10 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/october-2016' data-hover="October 2016" class="levelsub level3" ><span class='fx-title'>October 2016</span></a>
</li>
<li  id='fx-item2425' class='fx-item11 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/november-2016' data-hover="November 2016" class="levelsub level3" ><span class='fx-title'>November 2016</span></a>
</li>
</ul></div></div>
</li>
</ul></div></div>
</li></ul></div>       
           <!-- <a class="flexMenuToggle" href="JavaScript:void(0);" ></a>-->

        
		</div>
	</section >




<!--/Block Mainnav-->
<!--Block Slide-->
<!--/Block Slide-->

<!--Block Breadcrumb-->
<!--/Block Breadcrumb-->
<!--Block top-->
<!--/Block top-->

<!--Block topb-->
<!--/Block topb-->
            <section id="block-main">
                <div class="container">
                	<div class="row">
                        
	<div id="main-content"  class=" col-md-6  col-md-offset-3 ">
        <div class="position position-content-top">
		<div class="jv-module">
					<h3 class="title-module">
		   		<span>Local Business Headlines</span>
                            </h3>
		        


        
        <div class="contentmod clearfix">
			<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/5075-amazon-to-expand-again-in-illinois-with-two-fulfillment-centers-in-aurora" itemprop="url">
			<span itemprop="name">
				Amazon to expand again in Illinois with two fulfillment centers in Aurora			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/5074-visionary-eyecare-surgery-now-performing-cataract-procedures-at-belleville-surgical-center" itemprop="url">
			<span itemprop="name">
				Visionary Eyecare & Surgery now performing cataract procedures at Belleville Surgical Center			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/5073-miles-files-for-re-election-as-edwardsville-township-supervisor" itemprop="url">
			<span itemprop="name">
				Miles files for re-election as Edwardsville Township supervisor			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/5072-marcus-theatres-wraps-acquisition-of-14-wehrenberg-theatres-locations" itemprop="url">
			<span itemprop="name">
				Marcus Theatres wraps acquisition of 14 Wehrenberg Theatres locations			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/5071-crushed-red-inks-equity-partnership-with-dave-peacock-dean-vandekamp" itemprop="url">
			<span itemprop="name">
				Crushed Red inks equity partnership with Dave Peacock, Dean VandeKamp			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/5069-lccc-now-offers-workplace-readiness-program-for-people-with-disabilities" itemprop="url">
			<span itemprop="name">
				LCCC now offers workplace readiness program for people with disabilities			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/5068-greensfelder-firm-expands-intellectual-property-practice-in-chicago" itemprop="url">
			<span itemprop="name">
				Greensfelder firm expands intellectual property practice in Chicago			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/5067-governor-extension-of-unemployment-benefits-for-granite-city-steel-workers" itemprop="url">
			<span itemprop="name">
				Governor signs extension of unemployment benefits for Granite City Steel workers			</span>
		</a>
	</li>
</ul>
         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			
<p style="text-align: right;"><a href="/local-headlines" target="_self" title="(previous local headlines)">(previous local headlines)</a></p>

         </div>   
		</div>
	</div>
	            
        <div id="content">

	        <div id="system-message-container">
	</div>

			<div class="item-page">
				<div class="page-header">
		<h2>
					College plans solar-themed 2017 Summer Garden Show
		</h2>
	</div>
						<div class="btn-group pull-right">
			<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span> <span class="caret"></span> </a>
						<ul class="dropdown-menu actions">
								<li class="print-icon"> <a href="/712-front-page-articles/5070-college-plans-solar-themed-2017-summer-garden-show?tmpl=component&amp;print=1&amp;page=" title="Print article < College plans solar-themed 2017 Summer Garden Show >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
												<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=jv-melody-iii&amp;link=4fb37b424d789dae9ab88379a42a1b86433245e8" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
											</ul>
		</div>
			
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

							<dd class="createdby">
																Written by Dennis Grubaugh									</dd>
									
			
											
										</dl>
		</div>
	
	
		
								<plugin name=fbar version=3.0.36/><div class="fbar"><div class="fbar_like"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:like href="http://www.ibjonline.com/712-front-page-articles/5070-college-plans-solar-themed-2017-summer-garden-show" send="true" layout="standard" width="380" action="like" colorscheme="light" showfaces="false"></fb:like></div><div class="fbar_tweet"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ibjonline.com/712-front-page-articles/5070-college-plans-solar-themed-2017-summer-garden-show" data-count="horizontal" data-lang="en_GB" data-size="medium"></a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><p>&nbsp;</p>
<p>GODFREY &ndash; Lewis and Clark Community College recently announced &ldquo;Solar Flair&rdquo; as the theme for its fifth annual themed summer garden show, to coincide with a total solar eclipse on Aug. 21.</p>
<p>For the first time, the garden show experience will include a curated art exhibition by Michiko Itatani, which will be free and open to the public from Aug. 22 to Sept. 22.</p>
<p>Solar Flair will be a celebration of light, energy, lunar cycles and how plants connect with the cosmos. The show aims to connect people with plants as part of the educational continuum of Lewis and Clark.</p>
<p>The Monticello Sculpture Gardens, dedicated in spring 2012, represent the college&rsquo;s efforts to preserve the beauty of its historic Godfrey campus, which once was home to Monticello College (1838-1970), a school for women.</p>
<p>The Monticello Sculpture Gardens are a Signature Garden site of the Missouri Botanical Garden, and a botanical garden in their own right.</p> <div id="fb-root"></div><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:comments width="320" num_posts="5" href="http://www.ibjonline.com/712-front-page-articles/5070-college-plans-solar-themed-2017-summer-garden-show" colorscheme="light"></fb:comments>
	
						 </div>
	    </div>
        <div class="position position-content-bottom">
		<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			
<p style="font-family: impact,chicago; font-size: 22pt; line-height: 28pt; letter-spacing: 1px;">More than 25,000 pounds of canned food donated in 10th Simmons employee drive</p>
<!-- START: Articles Anywhere --><p><img src="/images/articles/simmons/bcs-banner3.jpg" alt="bcs banner3" style="display: block; margin-left: auto; margin-right: auto;" width="550" height="61"></p>
<p>    ALTON — Simmons Hanly Conroy employees donated a significant amount of canned items to five Madison County food pantries for the holidays. <br>    The firm’s Alton office collected 25,834 pounds of food during its 10th Annual Simmons Employee Foundation Food Drive. In addition to a 5,000-pound donation of food, each pantry also received a $1,000 donation from the foundation earlier in October.</p>
<p style="font-family: Times New Roman,Times,serif; font-size: 10pt; text-transform: uppercase; font-weight: bold; text-align: right;"><a href="/1216-cont">Click Here for Full Story</a></p>
<div style="clear: both;"> </div>
<!-- END: Articles Anywhere -->

         </div>   
		</div>
	</div>        
            </div>
		
                        <aside id="sidebar-a" class="sidebar   col-md-3  col-md-jvoffset-9 ">
	<div class="sidebar-inner">
		
		<div class="position position-left">
		<div class="jv-module">
					<h3 class="title-module">
		   		<span>NEWS FROM THE NATION</span>
                            </h3>
		        


        
        <div class="contentmod clearfix">
			<style>
.left-main{width:100%; margin:0px auto 10px; padding:0px; float:left; background:#dddddd;}
.left-main h5{width:100%; margin:0px auto; padding:8px 0px 8px 5px; float:left;  color:#ffffff; font-family:Arial; font-size:13px; font-weight:bold; background:blue;}
.left-main ul{width:100%; margin:0px auto; padding:0px 0px; float:left; color:#212627;}
.left-main ul ol{width:100%; font-family:Arial; font-size:13px; margin:0px auto; padding:0px 0px; float:left; color:#212627; border-bottom:2.5px groove #fff; font-weight:bold; }
.left-main ul ol a{font-family:Arial; font-size:13px; font-weight:bold; margin:0px auto; padding:8px 5px 8px 10px; float:left; color:#212627 !important; text-decoration:none; background:#dddddd;}
.left-main ul ol a:hover{font-family:Arial; font-size:13px; font-weight:bold; margin:0px auto; padding:8px 5px 8px 10px; float:left; color:#018db0 !important; text-decoration:none !important; background:#dddddd; !important;}
</style>
<div class="left-main"><ul><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702870080&kid=duF3hOMk3BII7TkC'>Pittsburgh bike-sharing program gets $200K grant to expand</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702868281&kid=oE16mNfQcamPtavM'>Feds: NY hedge founder indicted in $1 billion fraud case</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702830960&kid=M0U9khUQETmFvVbD'>McHenry County Christmas tree farms carry on traditions</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702829040&kid=ik8DQEqUfEragSAE'>Illinois electors cast their 20 votes for Hillary Clinton</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702768560&kid=j3huP1JFJANbg10v'>Delaware woman charged in $6 million fraud case</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702752604&kid=9ijB4tqo53GDOlYj'>Uncertainty about Cabela's jobs weighs on hometown economy</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702747081&kid=C7M8ha3wF7NOwBth'>YMCA to get proceeds from land sale as restitution</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702742760&kid=5JV18ICH1fuA6O8v'>Nearly $120K in Hike Safe Cards sold this year</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702702680&kid=7uMeYLWna1u8Mvhg'>Hydroelectric engineers find potential in centuries-old mine </a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702558081&kid=JoluBmS3jOglTMU2'>Hyman's Seafood in Charleston settles $1 million lawsuit over tips</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702542482&kid=b5ek7ESYjd66Akqr'>Fermi Lab co-founder, physicist Dr. Edwin Goldwasser dies</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702538040&kid=H6MLoIJchhZcdOCc'>Illinois electors split over system to select president</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702533961&kid=c0wd0dSxQhrJp0ml'>New home, financial challenges for Festival International</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702532520&kid=yApoT9kkdXXhNy7R'>Lawmakers wants seat belts required on state's school buses</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702532172&kid=R8AXQdnrQucuAmuj'>Premium wine starts in Burkittsville vineyard</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702532163&kid=Ghs0lkxHW6YwHEvM'>Cat cafe concept coming soon to Boston</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702476367&kid=iaR7RFNwxEjbc6ti'>Food processors tap into Sykes' commercial facility</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702420084&kid=8VmMkE50g7v4dUN1'>Social mediation: Politicians bypass press, control message</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702415283&kid=83dWP4j2lm1O7YKs'>Illinois Juvenile Justice director named by Rauner</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1702404603&kid=00aD3LgQ19RecOgh'>UN secretary general to talk at Southern Illinois University</a></ol></ul></div>         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			
<p>&nbsp;</p>
<p><a href="/images/artwork/Southwestern_Illinois_Charitable_Giving_Guide_2016-2017.pdf" target="_blank" title="Southwestern Illinois Charitable Giving Guide 2016-2017"><img src="/images/banners/charitable_giving_guide_small_thumbnail.jpg" alt="charitable giving guide small thumbnail" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>

         </div>   
		</div>
	</div>
		                
    </div>
</aside>
             	            
                        <aside id="sidebar-b" class="sidebar col-md-3">
	<div class="sidebar-inner">
		
		<div class="position position-right">
		<div class="jv-module">
					<h3 class="title-module">
		   		<span>DECEMBER 2016 ISSUE</span>
                            </h3>
		        


        
        <div class="contentmod clearfix">
			
<div id="ariext299_container" class="ux-menu-container ux-menu-clearfix">

	<ul id="ariext299" class="ux-menu ux-menu-vertical">
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2463 ux-menu-item-parent-pos0">
				<a href="/december-2016-home" class=" ux-menu-link-level-0 ux-menu-link-first" title="">
					December 2016 Home									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2464 ux-menu-item-parent-pos1">
				<a href="/hot-industrial-market-propels-metro-area-to-top-10" class=" ux-menu-link-level-0" title="">
					Hot industrial market propels metro area to top 10									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2465 ux-menu-item-parent-pos2">
				<a href="/industry-watches-as-amazon-taps-local-manpower" class=" ux-menu-link-level-0" title="">
					Industry watches as Amazon taps local manpower									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2466 ux-menu-item-parent-pos3">
				<a href="/new-siue-business-analytics-program-draws-students-employers" class=" ux-menu-link-level-0" title="">
					New SIUE business analytics program draws students, employers									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2467 ux-menu-item-parent-pos4">
				<a href="/players-relish-roles-in-east-st-louis-riverfront-development-plan" class=" ux-menu-link-level-0" title="">
					Players relish roles in East St. Louis riverfront development plan									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2489 ux-menu-item-parent-pos5">
				<a href="/unusual-business-partnership-makes-big-road-project-possible" class=" ux-menu-link-level-0" title="">
					Unusual business partnership makes big road project possible									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2468 ux-menu-item-parent-pos6">
				<a href="/point-should-the-u-s-presidential-campaign-season-be-shortened" class=" ux-menu-link-level-0" title="">
					POINT: Should the U.S. presidential campaign season be shortened?									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2469 ux-menu-item-parent-pos7">
				<a href="/counterpoint-should-the-u-s-presidential-campaign-season-be-shortened" class=" ux-menu-link-level-0" title="">
					COUNTERPOINT: Should the U.S. presidential campaign season be shortened?									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2471 ux-menu-item-parent-pos8">
				<a href="/backers-say-hotel-project-will-fill-a-need-in-belleville" class=" ux-menu-link-level-0" title="">
					Backers say hotel project will fill a need in Belleville									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2480 ux-menu-item-parent-pos9">
				<a href="/developers-tinker-with-the-look-of-new-hofbraeuhaus-restaurant" class=" ux-menu-link-level-0" title="">
					Developers tinker with the look of new Hofbräuhaus restaurant									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2470 ux-menu-item-parent-pos10">
				<a href="/q-a-with-john-nations-president-and-ceo-bi-state-development-agency" class=" ux-menu-link-level-0" title="">
					Q&A with John Nations, president and CEO, Bi-State Development Agency									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item2472 ux-menu-item-parent-pos11">
				<a href="javascript:void(0);" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
					Attorneys of Southwestern Illinois										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item2473">
				<a href="/attorneys-of-southwestern-illinois/jennifer-martin-partner-heplerbroom-llc-edwardsville" class=" ux-menu-link-level-1" title="">
					Jennifer Martin, Partner, HeplerBroom LLC, Edwardsville									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2474">
				<a href="/attorneys-of-southwestern-illinois/kendra-wolters-associate-heyl-royster-edwardsville" class=" ux-menu-link-level-1" title="">
					Kendra Wolters, Associate, Heyl Royster, Edwardsville									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2475">
				<a href="/attorneys-of-southwestern-illinois/donald-k-schoemaker-officer-greensfelder-hemker-gale-p-c-belleville" class=" ux-menu-link-level-1" title="">
					Donald K. Schoemaker, Officer, Greensfelder, Hemker & Gale, P.C., Belleville									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2476">
				<a href="/attorneys-of-southwestern-illinois/thomas-e-berry-jr-principal-st-louis-office-jackson-lewis-pc" class=" ux-menu-link-level-1" title="">
					Thomas E. Berry Jr., Principal, St. Louis Office, Jackson Lewis PC									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2477">
				<a href="/attorneys-of-southwestern-illinois/jon-allard-jr-practice-group-leader-kurowski-shultz-llc-o-fallon" class=" ux-menu-link-level-1" title="">
					Jon Allard Jr., Practice Group Leader, Kurowski Shultz, LLC, O’Fallon									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2478">
				<a href="/attorneys-of-southwestern-illinois/patrick-mathis-shareholder-mathis-marifian-richter-belleville" class=" ux-menu-link-level-1" title="">
					Patrick Mathis, Shareholder Mathis, Marifian & Richter, Belleville									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2483">
				<a href="/attorneys-of-southwestern-illinois/stephen-c-mudge-partner-reed-armstrong-mudge-morrissey-pc-edwardsville" class=" ux-menu-link-level-1" title="">
					Stephen C. Mudge, Partner, Reed, Armstrong, Mudge & Morrissey PC, Edwardsville									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2484">
				<a href="/attorneys-of-southwestern-illinois/philip-lading-shareholder-sandberg-phoenix-von-gontard-edwardsville" class=" ux-menu-link-level-1" title="">
					Philip Lading, Shareholder, Sandberg Phoenix & von Gontard, Edwardsville									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2485">
				<a href="/attorneys-of-southwestern-illinois/christopher-w-byron-founding-partner-byron-carlson-petri-kalb-llc-edwardsville" class=" ux-menu-link-level-1" title="">
					Christopher W. Byron, Founding Partner, Byron Carlson Petri & Kalb, LLC, Edwardsville									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2486">
				<a href="/attorneys-of-southwestern-illinois/robert-bassett-partner-williams-venker-sanders-belleville" class=" ux-menu-link-level-1 ux-menu-link-last" title="">
					Robert Bassett, Partner, Williams Venker & Sanders, Belleville									</a>
						</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2481 ux-menu-item-parent-pos12">
				<a href="/a-small-business-exit-strategy-begins-with-some-good-planning" class=" ux-menu-link-level-0" title="">
					A small-business exit strategy begins with some good planning									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2491 ux-menu-item-parent-pos13">
				<a href="/opinion-1216" class=" ux-menu-link-level-0" title="">
					Opinion									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2492 ux-menu-item-parent-pos14">
				<a href="/commentary-1216" class=" ux-menu-link-level-0" title="">
					Commentary									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2488 ux-menu-item-parent-pos15">
				<a href="/google-to-tamp-down-web-pages-with-annoying-pop-up-ads" class=" ux-menu-link-level-0" title="">
					Google to tamp down web pages with annoying pop up ads									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2495 ux-menu-item-parent-pos16">
				<a href="/real-estate-transactions-1216" class=" ux-menu-link-level-0 ux-menu-link-last" title="">
					Real Estate Transactions									</a>
						</li>
			</ul>
</div>         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/8" target="_blank"
							title="Memorial Hospital">
							<img
								src="http://www.ibjonline.com/images/banners/memorialhospital/MemorialHospital.jpg"
								alt="Memorial Hospital"
								width ="263"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9" target="_blank"
							title="Sandberg Phoenix">
							<img
								src="http://www.ibjonline.com/images/banners/sandbergphoenix/sandbergphoenixad.jpg"
								alt="Sandberg Phoenix"
								width ="263"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			
<p style="text-align: center; margin: 10px;"><a href="http://archive.ibjonline.com/" target="_blank" title="IBJOnline Archive"><img src="/images/artwork/archives.png" alt="archives" width="160" height="75" /></a></p>
<p style="text-align: center; margin: 10px;"><span style="font-family: arial black,avant garde; color: #1d3787;">Click to view archive&nbsp;of our&nbsp;previous Web site&nbsp;with past&nbsp;issues from&nbsp;2002<br />through May, 2013.</span></p>

         </div>   
		</div>
	</div>
		   
    </div>
</aside>
		                     </div>   
                </div>
            </section>
            
<!--Block bottom-->
<!--/Block bottom-->

<!--Block bottomb-->
<!--/Block bottomb-->

<!--Block Footer-->
	<footer id="block-footer">
    	<div class="container">
	         		<div class="position position-footer">
		<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/7" target="_blank"
							title="SIU Edwardsville Bottom Banner June 2013">
							<img
								src="http://www.ibjonline.com/images/banners/siuedwardsville/SIUEonline.png"
								alt="SIU Edwardsville"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
         </div>   
		</div>
	</div>
<div class="copyright">            <div>
                <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41197348-1', 'ibjonline.com');
  ga('send', 'pageview');

</script>
<div style="background-color: #ffffff; padding-top: 20px; margin-top: 20px; margin-right: auto; margin-left: auto; border-style: double; border-width: thick; border-color: #1d3787;">
<p style="text-align: center;"><strong style="font-family: helvetica,arial; font-size: small; line-height: normal; color: #000000;">Illinois Business Journal Inc.<br />P.O. Box 248, Edwardsville, IL 62025 • Phone 618-659-1997<br />General Inquiries: <a href="mailto:aortbals@ibjonline.com">aortbals@ibjonline.com</a><br />Copyright © 2016 All rights reserved.</strong></p>
</div>            </div>
        </div>
        </div>
    </footer>
<!--/Block Footer-->        </div> 
	</div>
	  
</body>
</html>