
<!DOCTYPE html>
<html lang="en-gb" dir="ltr" >
<head>
		<base href="http://www.ibjonline.com/712-front-page-articles/4933-swic-to-host-homeschool-informational-meeting" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="illinois business journal,illinois business,Illinois Business news, illinois online newspaper,southwestern illinois,southwest illinois,central illinois,newspaper,local,news,headlines,subscriptions,advertising,updates,classifieds,classified ads,alton,east alton,east st. louis,belleville,bethalto,bloomington,bloomington-normal,carlinville,caseyville,champaign,collinsville,columbia,decatur,edwardsville,fairview heights,galesburg,godfrey,grafton,granite city,lebanon,lincoln,macomb,mt. vernon,normal,o'fallon,peoria,red bud,sparta,springfield,swansea,vandalia,waterloo" />
	<meta name="author" content="Dennis Grubaugh" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.5, maximum-scale=2.5, user-scalable=no" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta name="HandheldFriendly" content="true" />
	<meta name="description" content="Illinois Business Journal Inc. is an independently owned monthly publication covering news and information in the Metro East, Southwestern Illinois, Central Illinois and the St. Louis Metropolitan area." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>SWIC to host homeschool informational meeting</title>
	<link href="/templates/jv-melody-iii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/jv-melody-iii/touch-icon-iphone.png" rel="apple-touch-icon-precomposed" />
	<link href="/templates/jv-melody-iii/touch-icon-ipad.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
	<link href="/templates/jv-melody-iii/touch-icon-iphone4.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
	<link href="/plugins/content/fbar/fbar.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvlibs/javascripts/jquery/bootstrap/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.min.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.fix.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvframework/framework/extensions/typo/assets/css/typo.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvframework/framework/basethemes/css/icomoon.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvframework/framework/basethemes/css/core-template.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jvframework/framework/basethemes/css/menu-touch.css" rel="stylesheet" type="text/css" media="screen and (max-width: 940px)" />
	<link href="/templates/jv-melody-iii/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/css/menu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/css/responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/jv-melody-iii/colors/color-3/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
@media screen and (min-width: 1200px) {
    #ariext298 LI.ux-menu-item-level-0 {
        width: 100%;
        border-bottom:2.5px groove #fff;
    }
}

@media screen and (max-width: 1199px) {
    #ariext298 LI.ux-menu-item-level-0 {
        width: 100%;
        border-bottom:2.5px groove #fff;
    }
}

#ariext298 LI.ux-menu-item-level-1
{
width: 263px;
border-bottom:2.5px groove #fff;
}UL#ariext298 LI A{font-size:13px;font-weight:bold;text-transform:none;text-align:left;}UL#ariext298 LI A{background:#dddddd none;}UL#ariext298 LI A{color:#333333;}UL#ariext298 LI A:hover,UL#ariext298 LI A:focus,UL#ariext298 LI A.ux-menu-link-hover{background:#dddddd none;}UL#ariext298 LI A:hover,UL#ariext298 LI A:focus,UL#ariext298 LI A.ux-menu-link-hover{color:#008db0;}UL#ariext298 LI A.current{background:#1d3787 none;}UL#ariext298 LI A.current{color:#ffffff;}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/jvlibs/javascripts/jquery/bootstrap/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/jvlibs/javascripts/jquery/bootstrap/bootstrap.mootools-fix.js" type="text/javascript"></script>
	<script src="/modules/mod_ariextmenu/mod_ariextmenu/js/ext-core.js" type="text/javascript"></script>
	<script src="/modules/mod_ariextmenu/mod_ariextmenu/js/menu.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jvlibs/javascripts/jquery/plugins/jquery.imagesloaded.js" type="text/javascript"></script>
	<script src="/plugins/system/jvframework/framework/extensions/menu/assets/site/js/menu.js" type="text/javascript"></script>
	<script src="/plugins/system/jvframework/framework/extensions/jscustom/assets/js/jquery.jcarousel.min.js" type="text/javascript"></script>
	<script src="/templates/jv-melody-iii/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/jvframework/framework/basethemes/js/retina.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jvframework/framework/basethemes/js/jv.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});;(function() { var _menuInit = function() { new Ext.ux.Menu("ariext298", {"direction":"vertical","autoWidth":false,"transitionDuration":0.2,"zIndex":1}); Ext.get("ariext298").select(".ux-menu-sub").removeClass("ux-menu-init-hidden"); }; if (!Ext.isIE || typeof(MooTools) == "undefined" || typeof(MooTools.More) == "undefined") Ext.onReady(_menuInit); else window.addEvent("domready", _menuInit); })();
            jQuery(function(){
                new JVMenu('#fxmenu142',{
                    main: {
                        delay: 300,
                        duration: 300,
                        effect: 'fade',
                        easing: 'linear'
                    },
                    sub: {
                        delay: 300,
                        duration: 300,
                        effect: 'fade',
                        easing: 'linear'
                    },
                    responsive: 940
                });
            })
        jQuery(function(){new JVTop();});jQuery(function($){    $('.jvSlider').hide().imagesLoaded(function(){ $(this).show().jcarousel({vertical : false ,start : 1 ,offset : 1 ,scroll : 3 ,wrap : 'circular' });}); });
	</script>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.ibjonline.com/712-front-page-articles/4933-swic-to-host-homeschool-informational-meeting"/>
	<meta property="og:site_name" content="Illinois Business Journal"/>
	<meta property="og:title" content="SWIC to host homeschool informational meeting"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:image" content="http://www.ibjonline.com/images/artwork/ibjonline_logo_small.jpg"/>
	<!--[if IE]><link rel="stylesheet" type="text/css" href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.ie.min.css" /><![endif]-->
	<!--[if lt IE 8]><script type="text/javascript" src="/modules/mod_ariextmenu/mod_ariextmenu/js/fix.js"></script><![endif]-->


<!--[if lt IE 9]>
<script src="/plugins/system/jvframework/framework/basethemes/js/html5shiv.js" type="text/javascript"></script>
<script src="/plugins/system/jvframework/framework/basethemes/js/respond.src.js" type="text/javascript"></script>
<![endif]-->

    
</head>
<body class="layout-default ltr home 1 body-wide color-3">
	<div id="wrapper">
        <div id="mainsite">
            <span class="flexMenuToggle" ></span> 
            <!--Block top-->
<!--/Block top-->

<!--Block Header -->
<header id="block-header">
    	<div class="container">

                <a class="flexMenuToggle" href="JavaScript:void(0);" ><span></span><span></span><span></span></a>
                				<a id="logo" class="logo-image" href="/" title="Illinois Business Journal">				
									<img src="/images/artwork/ibjonline_logo.png" alt="Illinois Business Journal"/>
								</a>
		
                
            	<div class="position position-search">

	<form action="/" method="post" class="mod-search">
		<input name="searchword" id="mod-search-searchword" placeholder="Search ..." maxlength="200"  class="inputbox search-query" type="text" size="20"  />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="640" />
	</form>

</div>

        </div>
</header>
<!--/Block Header-->

<!--Block Mainnav-->
	<section id="block-mainnav">
    	<div class="container">
			<div class="position position-menu">
<ul id="fxmenu142" class="menu fxmenu cssmenu  dropmenu"><li  id='fx-item640' class='fx-item1 level1   fxsubmenu active'>
<a  href='/' data-hover="Home" class="level1" ><span class='fx-title'>Home</span></a>
</li>
<li  id='fx-item641' class='fx-item2 level1   fxsubmenu'>
<a  href='/about-us' data-hover="About Us" class="level1" ><span class='fx-title'>About Us</span></a>
</li>
<li  id='fx-item642' class='fx-item3 level1   fxsubmenu'>
<a  href='/editorial-calendar-2' data-hover="Editorial Calendar" class="level1" ><span class='fx-title'>Editorial Calendar</span></a>
</li>
<li  id='fx-item1902' class='fx-item4 level1   fxsubmenu'>
<a href='/mediakit/index.html' data-hover="Media Kit" class="level1"  onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes');return false;"><span class='fx-title'>Media Kit</span></a>
</li>
<li  id='fx-item645' class='fx-item5 level1   fxsubmenu'>
<a  href='/subscribe' data-hover="Subscribe" class="level1" ><span class='fx-title'>Subscribe</span></a>
</li>
<li  id='fx-item646' class='fx-item6 level1   fxsubmenu'>
<a  href='/contact-us-2' data-hover="Contact Us" class="level1" ><span class='fx-title'>Contact Us</span></a>
</li>
<li  id='fx-item530' class='fx-item7 level1 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="Past Issues" class="level1" ><span class='fx-title'>Past Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item1162' class='fx-item1 level2 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="2013 Issues" class="levelsub level2" ><span class='fx-title'>2013 Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item649' class='fx-item1 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/june-2013' data-hover="June 2013" class="levelsub level3" ><span class='fx-title'>June 2013</span></a>
</li>
<li  id='fx-item790' class='fx-item2 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/july-2013' data-hover="July 2013" class="levelsub level3" ><span class='fx-title'>July 2013</span></a>
</li>
<li  id='fx-item832' class='fx-item3 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/august-2013' data-hover="August 2013" class="levelsub level3" ><span class='fx-title'>August 2013</span></a>
</li>
<li  id='fx-item834' class='fx-item4 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/september-2013' data-hover="September 2013" class="levelsub level3" ><span class='fx-title'>September 2013</span></a>
</li>
<li  id='fx-item835' class='fx-item5 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/october-2013' data-hover="October 2013" class="levelsub level3" ><span class='fx-title'>October 2013</span></a>
</li>
<li  id='fx-item882' class='fx-item6 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/november-2013' data-hover="November 2013" class="levelsub level3" ><span class='fx-title'>November 2013</span></a>
</li>
<li  id='fx-item934' class='fx-item7 level3   fxsubmenu'>
<a  href='/past-issues/2013-issues/december-2013' data-hover="December 2013" class="levelsub level3" ><span class='fx-title'>December 2013</span></a>
</li>
</ul></div></div>
</li>
<li  id='fx-item1425' class='fx-item2 level2 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="2014 Issues" class="levelsub level2" ><span class='fx-title'>2014 Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item979' class='fx-item1 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/january-2014' data-hover="January 2014" class="levelsub level3" ><span class='fx-title'>January 2014</span></a>
</li>
<li  id='fx-item982' class='fx-item2 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/february-2014' data-hover="February 2014" class="levelsub level3" ><span class='fx-title'>February 2014</span></a>
</li>
<li  id='fx-item1012' class='fx-item3 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/march-2014' data-hover="March 2014" class="levelsub level3" ><span class='fx-title'>March 2014</span></a>
</li>
<li  id='fx-item1049' class='fx-item4 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/april-2014' data-hover="April 2014" class="levelsub level3" ><span class='fx-title'>April 2014</span></a>
</li>
<li  id='fx-item1088' class='fx-item5 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/may-2014' data-hover="May 2014" class="levelsub level3" ><span class='fx-title'>May 2014</span></a>
</li>
<li  id='fx-item1161' class='fx-item6 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/june-2014' data-hover="June 2014" class="levelsub level3" ><span class='fx-title'>June 2014</span></a>
</li>
<li  id='fx-item1165' class='fx-item7 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/july-2014' data-hover="July 2014" class="levelsub level3" ><span class='fx-title'>July 2014</span></a>
</li>
<li  id='fx-item1232' class='fx-item8 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/august-2014' data-hover="August 2014" class="levelsub level3" ><span class='fx-title'>August 2014</span></a>
</li>
<li  id='fx-item1269' class='fx-item9 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/september-2014' data-hover="September 2014" class="levelsub level3" ><span class='fx-title'>September 2014</span></a>
</li>
<li  id='fx-item1312' class='fx-item10 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/october-2014' data-hover="October 2014" class="levelsub level3" ><span class='fx-title'>October 2014</span></a>
</li>
<li  id='fx-item1318' class='fx-item11 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/november-2014' data-hover="November 2014" class="levelsub level3" ><span class='fx-title'>November 2014</span></a>
</li>
<li  id='fx-item1381' class='fx-item12 level3   fxsubmenu'>
<a  href='/past-issues/2014-issues/december-2014' data-hover="December 2014" class="levelsub level3" ><span class='fx-title'>December 2014</span></a>
</li>
</ul></div></div>
</li>
<li  id='fx-item1949' class='fx-item3 level2 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="2015 Issues" class="levelsub level2" ><span class='fx-title'>2015 Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item1424' class='fx-item1 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/january-2015' data-hover="January 2015" class="levelsub level3" ><span class='fx-title'>January 2015</span></a>
</li>
<li  id='fx-item1472' class='fx-item2 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/february-2015' data-hover="February 2015" class="levelsub level3" ><span class='fx-title'>February 2015</span></a>
</li>
<li  id='fx-item1513' class='fx-item3 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/march-2015' data-hover="March 2015" class="levelsub level3" ><span class='fx-title'>March 2015</span></a>
</li>
<li  id='fx-item1517' class='fx-item4 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/april-2015' data-hover="April 2015" class="levelsub level3" ><span class='fx-title'>April 2015</span></a>
</li>
<li  id='fx-item1549' class='fx-item5 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/may-2015' data-hover="May 2015" class="levelsub level3" ><span class='fx-title'>May 2015</span></a>
</li>
<li  id='fx-item1605' class='fx-item6 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/june-2015' data-hover="June 2015" class="levelsub level3" ><span class='fx-title'>June 2015</span></a>
</li>
<li  id='fx-item1680' class='fx-item7 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/july-2015' data-hover="July 2015" class="levelsub level3" ><span class='fx-title'>July 2015</span></a>
</li>
<li  id='fx-item1685' class='fx-item8 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/august-2015' data-hover="August 2015" class="levelsub level3" ><span class='fx-title'>August 2015</span></a>
</li>
<li  id='fx-item1746' class='fx-item9 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/september-2015' data-hover="September 2015" class="levelsub level3" ><span class='fx-title'>September 2015</span></a>
</li>
<li  id='fx-item1827' class='fx-item10 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/october-2015' data-hover="October 2015" class="levelsub level3" ><span class='fx-title'>October 2015</span></a>
</li>
<li  id='fx-item1838' class='fx-item11 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/november-2015' data-hover="November 2015" class="levelsub level3" ><span class='fx-title'>November 2015</span></a>
</li>
<li  id='fx-item1875' class='fx-item12 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues/december-2015' data-hover="December 2015" class="levelsub level3" ><span class='fx-title'>December 2015</span></a>
</li>
</ul></div></div>
</li>
<li  id='fx-item2000' class='fx-item4 level2 hasChild  fxsubmenu'>
<span class="iconsubmenu"></span><a href='' data-hover="2016 Issues" class="levelsub level2" ><span class='fx-title'>2016 Issues</span></a>
<div class='fx-subitem fxcolumns  cols1 '><div class='insubitem clearfix'><ul class='fxcolumn column1 clearfix'>
<li  id='fx-item1909' class='fx-item1 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/january-2016' data-hover="January 2016" class="levelsub level3" ><span class='fx-title'>January 2016</span></a>
</li>
<li  id='fx-item2025' class='fx-item2 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/february-2016' data-hover="February 2016" class="levelsub level3" ><span class='fx-title'>February 2016</span></a>
</li>
<li  id='fx-item2027' class='fx-item3 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/march-2016' data-hover="March 2016" class="levelsub level3" ><span class='fx-title'>March 2016</span></a>
</li>
<li  id='fx-item2075' class='fx-item4 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/april-2016' data-hover="April 2016" class="levelsub level3" ><span class='fx-title'>April 2016</span></a>
</li>
<li  id='fx-item2115' class='fx-item5 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/may-2016' data-hover="May 2016" class="levelsub level3" ><span class='fx-title'>May 2016</span></a>
</li>
<li  id='fx-item2196' class='fx-item6 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/june-2016' data-hover="June 2016" class="levelsub level3" ><span class='fx-title'>June 2016</span></a>
</li>
<li  id='fx-item2241' class='fx-item7 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/july-2016' data-hover="July 2016" class="levelsub level3" ><span class='fx-title'>July 2016</span></a>
</li>
<li  id='fx-item2330' class='fx-item8 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/august-2016' data-hover="August 2016" class="levelsub level3" ><span class='fx-title'>August 2016</span></a>
</li>
<li  id='fx-item2348' class='fx-item9 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/september-2016' data-hover="September 2016" class="levelsub level3" ><span class='fx-title'>September 2016</span></a>
</li>
<li  id='fx-item2387' class='fx-item10 level3   fxsubmenu'>
<a  href='/past-issues/2015-issues-2/october-2016' data-hover="October 2016" class="levelsub level3" ><span class='fx-title'>October 2016</span></a>
</li>
</ul></div></div>
</li>
</ul></div></div>
</li></ul></div>       
           <!-- <a class="flexMenuToggle" href="JavaScript:void(0);" ></a>-->

        
		</div>
	</section >




<!--/Block Mainnav-->
<!--Block Slide-->
<!--/Block Slide-->

<!--Block Breadcrumb-->
<!--/Block Breadcrumb-->
<!--Block top-->
<!--/Block top-->

<!--Block topb-->
<!--/Block topb-->
            <section id="block-main">
                <div class="container">
                	<div class="row">
                        
	<div id="main-content"  class=" col-md-6  col-md-offset-3 ">
        <div class="position position-content-top">
		<div class="jv-module">
					<h3 class="title-module">
		   		<span>Local Business Headlines</span>
                            </h3>
		        


        
        <div class="contentmod clearfix">
			<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/4934-hshs-st-elizabeth-s-hospital-rehabilitation-unit-adds-new-physician" itemprop="url">
			<span itemprop="name">
				HSHS St. Elizabeth’s Hospital rehabilitation unit adds new physician			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/4932-marcus-theatres-to-acquire-all-14-wehrenberg-theatres-locations-including-those-in-missouri-illinois" itemprop="url">
			<span itemprop="name">
				Marcus Theatres to acquire all 14 Wehrenberg Theatres locations, including those in Missouri, Illinois			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/4931-southwest-illinois-division-of-united-way-of-greater-st-louis-raises-1-75-million" itemprop="url">
			<span itemprop="name">
				Southwest Illinois Division of United Way of Greater St. Louis raises $1.75 million			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/4930-state-regulator-reduces-barriers-for-applicants-with-criminal-convictions" itemprop="url">
			<span itemprop="name">
				State regulator reduces barriers for applicants with criminal convictions			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/4928-swic-fire-science-program-receives-international-accreditation" itemprop="url">
			<span itemprop="name">
				SWIC Fire Science program receives international accreditation			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/4927-bethalto-benefits-from-amh-ambulance-donation" itemprop="url">
			<span itemprop="name">
				Bethalto benefits from AMH Ambulance donation			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/4926-simmons-hanly-conroy-mesothelioma-attorney-carstens-named-to-40-under-forty-list" itemprop="url">
			<span itemprop="name">
				Simmons Hanly Conroy mesothelioma attorney Carstens named to ‘40 Under Forty’ list			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-headlines/4925-southern-illinois-builders-association-donates-to-pair-of-food-pantries" itemprop="url">
			<span itemprop="name">
				Southern Illinois Builders Association donates to pair of food pantries			</span>
		</a>
	</li>
</ul>
         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			
<p style="text-align: right;"><a href="/local-headlines" target="_self" title="(previous local headlines)">(previous local headlines)</a></p>

         </div>   
		</div>
	</div>
	            
        <div id="content">

	        <div id="system-message-container">
	</div>

			<div class="item-page">
				<div class="page-header">
		<h2>
					SWIC to host homeschool informational meeting
		</h2>
	</div>
						<div class="btn-group pull-right">
			<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span> <span class="caret"></span> </a>
						<ul class="dropdown-menu actions">
								<li class="print-icon"> <a href="/712-front-page-articles/4933-swic-to-host-homeschool-informational-meeting?tmpl=component&amp;print=1&amp;page=" title="Print article < SWIC to host homeschool informational meeting >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
												<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=jv-melody-iii&amp;link=f4f2af9e2a750a0f323017a9ac7ec6a0701b3d6b" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
											</ul>
		</div>
			
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

							<dd class="createdby">
																Written by Dennis Grubaugh									</dd>
									
			
											
										</dl>
		</div>
	
	
		
								<plugin name=fbar version=3.0.36/><div class="fbar"><div class="fbar_like"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:like href="http://www.ibjonline.com/712-front-page-articles/4933-swic-to-host-homeschool-informational-meeting" send="true" layout="standard" width="380" action="like" colorscheme="light" showfaces="false"></fb:like></div><div class="fbar_tweet"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ibjonline.com/712-front-page-articles/4933-swic-to-host-homeschool-informational-meeting" data-count="horizontal" data-lang="en_GB" data-size="medium"></a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><p>&nbsp;</p>
<p>BELLEVILLE - The Southwestern Illinois College Running Start program will play host to an informational meeting for homeschool students and their parents interested in the accelerated program.</p>
<p>The meeting will take place Tuesday, Dec. 6, at 6:30 p.m. in Liberal Arts Complex Room 2311-2313 at the SWIC Belleville Campus. Current high school freshmen, sophomores and juniors are welcome to attend.</p>
<p>Running Start allows highly qualified students to earn a high school diploma while simultaneously earning an associate of arts or associate of science degree from SWIC.</p>
<p>For more information and reservations, contact Jane Sparks at (618) 235-2700, ext. 5490 or <span id="cloak6bb9b8e8dd61cbffc8a89cbdeda2bb28">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak6bb9b8e8dd61cbffc8a89cbdeda2bb28').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy6bb9b8e8dd61cbffc8a89cbdeda2bb28 = 'j&#97;n&#101;.sp&#97;rks' + '&#64;';
				addy6bb9b8e8dd61cbffc8a89cbdeda2bb28 = addy6bb9b8e8dd61cbffc8a89cbdeda2bb28 + 'sw&#105;c' + '&#46;' + '&#101;d&#117;';
				var addy_text6bb9b8e8dd61cbffc8a89cbdeda2bb28 = 'j&#97;n&#101;.sp&#97;rks' + '&#64;' + 'sw&#105;c' + '&#46;' + '&#101;d&#117;';document.getElementById('cloak6bb9b8e8dd61cbffc8a89cbdeda2bb28').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy6bb9b8e8dd61cbffc8a89cbdeda2bb28 + '\'>'+addy_text6bb9b8e8dd61cbffc8a89cbdeda2bb28+'<\/a>';
		</script>.</p> <div id="fb-root"></div><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:comments width="320" num_posts="5" href="http://www.ibjonline.com/712-front-page-articles/4933-swic-to-host-homeschool-informational-meeting" colorscheme="light"></fb:comments>
	
						 </div>
	    </div>
        <div class="position position-content-bottom">
		<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			
<p style="font-family: impact,chicago; font-size: 22pt; line-height: 28pt; letter-spacing: 1px;">Simmons Hanly Conroy named 2016 Pro Bono Firm of the Year</p>
<!-- START: Articles Anywhere --><p><img src="/images/articles/simmons/bcs-banner3.jpg" alt="bcs banner3" style="display: block; margin-left: auto; margin-right: auto;" width="550" height="61"></p>
<p>    ALTON — Simmons Hanly Conroy has been named by the 3rd Judicial Circuit Pro Bono Committee as the Pro Bono Firm of the Year for 2016.<br>    Simmons Hanly Conroy was honored for its longstanding commitment to pro bono initiatives, including the Madison County Expungement Day hosted by the firm in 2016 and the annual Madison County Bar Association Internship Program, which was founded by Simmons Hanly Conroy attorney Jo Ann Pollock.</p>
<p style="font-family: Times New Roman,Times,serif; font-size: 10pt; text-transform: uppercase; font-weight: bold; text-align: right;"><a href="/1116-cont">Click Here for Full Story</a></p>
<div style="clear: both;"> </div>
<!-- END: Articles Anywhere -->

         </div>   
		</div>
	</div>        
            </div>
		
                        <aside id="sidebar-a" class="sidebar   col-md-3  col-md-jvoffset-9 ">
	<div class="sidebar-inner">
		
		<div class="position position-left">
		<div class="jv-module">
					<h3 class="title-module">
		   		<span>NEWS FROM THE NATION</span>
                            </h3>
		        


        
        <div class="contentmod clearfix">
			<style>
.left-main{width:100%; margin:0px auto 10px; padding:0px; float:left; background:#dddddd;}
.left-main h5{width:100%; margin:0px auto; padding:8px 0px 8px 5px; float:left;  color:#ffffff; font-family:Arial; font-size:13px; font-weight:bold; background:blue;}
.left-main ul{width:100%; margin:0px auto; padding:0px 0px; float:left; color:#212627;}
.left-main ul ol{width:100%; font-family:Arial; font-size:13px; margin:0px auto; padding:0px 0px; float:left; color:#212627; border-bottom:2.5px groove #fff; font-weight:bold; }
.left-main ul ol a{font-family:Arial; font-size:13px; font-weight:bold; margin:0px auto; padding:8px 5px 8px 10px; float:left; color:#212627 !important; text-decoration:none; background:#dddddd;}
.left-main ul ol a:hover{font-family:Arial; font-size:13px; font-weight:bold; margin:0px auto; padding:8px 5px 8px 10px; float:left; color:#018db0 !important; text-decoration:none !important; background:#dddddd; !important;}
</style>
<div class="left-main"><ul><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1698028200&kid=3h7oP0a0vNUMMEwP'>Citigroup approves plan to buy back $1.75 billion in stock</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1698009361&kid=Vgr9AmoQVWqNbxAD'>O'Hare airport workers to announce strike date Monday</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1698006241&kid=bMSHUs3J7e7049tq'>GM donating thousands of pieces of furniture, equipment</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697976601&kid=YNbgMP8PqltquNeu'>Eureka College forensic class digging up real human bones</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697972161&kid=jR7vb2R0TV9C1psT'>Wal-Mart kicks off Cyber Monday on Friday</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697953080&kid=tiwvAcSv3gOf2Pi8'>Ex-US Rep. Schock allegedly profited off voters' DC visits</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697938082&kid=rt9Mk5DkYSt668Ka'>Judge: No bail for 2 teens in congressman's grandson's death</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697910481&kid=qi7URkx8WQFtJKDY'>Alpha liabilities cause concern for West Virginia regulators</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697904122&kid=j4XNV1QNy5iA7cRr'>Michigan girl drowns in Chicago-area hotel swimming pool</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697869080&kid=KQC347HDBYMYkeQS'>Suburban Chicago woman pushes bill to help crime victims</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697752081&kid=ljB2N1f0H9SJPcpZ'>Opponents say barring pot use in Denver businesses unwise</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697751480&kid=Mcq6U1BhFjAEu0mV'>Cabela's execs collect bonuses, despite missing profit goals</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697723161&kid=S6E5ds4FvnVZXFPJ'>BancorpSouth CFO Prater retiring in March</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697704560&kid=lboNZcxHWQGDtEp7'>La Crosse health service lands Veterans Affairs contracts</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697697720&kid=kPT6SxhBCNyPRy4O'>Chicago congressman's grandson fatally shot over shoes</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697692920&kid=GlLUn8scqiYpC1SQ'>Ex-Senate president and Obama mentor donates papers to UIC</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697615042&kid=6HXyN78ldlOSMwD5'>Drug courts in McHenry, Cook counties receive federal grants</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697604721&kid=rJSFeaTj6K53qD3Y'>Study: Illinois women's prison treats inmates too harshly</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697592004&kid=BIS44J28ko1T82g0'>Chicago chef sentenced to a year for fraud, money laundering</a></ol><ol><a id='mlink' href='/component/tquiststory/?Itemid=1074&id=1697561522&kid=N8Jv4wNLUbX0qBU4'>Prison-guards' union embraces need for gender training</a></ol></ul></div>         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			
<p>&nbsp;</p>
<p><a href="/images/artwork/Southwestern_Illinois_Charitable_Giving_Guide_2016-2017.pdf" target="_blank" title="Southwestern Illinois Charitable Giving Guide 2016-2017"><img src="/images/banners/charitable_giving_guide_small_thumbnail.jpg" alt="charitable giving guide small thumbnail" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>

         </div>   
		</div>
	</div>
		                
    </div>
</aside>
             	            
                        <aside id="sidebar-b" class="sidebar col-md-3">
	<div class="sidebar-inner">
		
		<div class="position position-right">
		<div class="jv-module">
					<h3 class="title-module">
		   		<span>NOVEMBER 2016 ISSUE</span>
                            </h3>
		        


        
        <div class="contentmod clearfix">
			
<div id="ariext298_container" class="ux-menu-container ux-menu-clearfix">

	<ul id="ariext298" class="ux-menu ux-menu-vertical">
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2427 ux-menu-item-parent-pos0">
				<a href="/november-2016-home" class=" ux-menu-link-level-0 ux-menu-link-first" title="">
					November 2016 Home									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2428 ux-menu-item-parent-pos1">
				<a href="/overtime-rules-may-dump-costly-burden-on-employers" class=" ux-menu-link-level-0" title="">
					Overtime rules may dump costly burden on employers									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2429 ux-menu-item-parent-pos2">
				<a href="/wsie-searches-to-find-its-voice-in-difficult-times" class=" ux-menu-link-level-0" title="">
					WSIE searches to find its voice in difficult times									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2430 ux-menu-item-parent-pos3">
				<a href="/captive-insurance-grows-in-popularity-with-illinois-businesses" class=" ux-menu-link-level-0" title="">
					Captive insurance grows in popularity with Illinois businesses									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2431 ux-menu-item-parent-pos4">
				<a href="/titanic-territory-terrific-ride-for-tourism-bureau-s-new-chief" class=" ux-menu-link-level-0" title="">
					Titanic territory, terrific ride for tourism bureau’s new chief									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2432 ux-menu-item-parent-pos5">
				<a href="/point-does-public-security-outweigh-private-digital-information" class=" ux-menu-link-level-0" title="">
					POINT: Does public security outweigh private, digital information?									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2433 ux-menu-item-parent-pos6">
				<a href="/counterpoint-does-public-security-outweigh-private-digital-information" class=" ux-menu-link-level-0" title="">
					COUNTERPOINT: Does public security outweigh private, digital information?									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2434 ux-menu-item-parent-pos7">
				<a href="/q-a-with-joseph-dively-chairman-president-and-ceo-first-mid-illinois-bancshares-inc" class=" ux-menu-link-level-0" title="">
					Q&A with Joseph Dively, chairman, president and CEO, First Mid-Illinois Bancshares, Inc.									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item2435 ux-menu-item-parent-pos8">
				<a href="javascript:void(0);" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
					Hospitals of Southwestern Illinois										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item2436">
				<a href="/hospitals-of-southwestern-illinois-1116/alton-memorial-women-s-health-and-childbirth-center-deemed-baby-friendly" class=" ux-menu-link-level-1" title="">
					Alton Memorial Women’s Health and Childbirth Center deemed ‘Baby Friendly’									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2437">
				<a href="/hospitals-of-southwestern-illinois-1116/memorial-hospital-to-open-3-8-million-hybrid-cardiovascular-or-in-2017" class=" ux-menu-link-level-1" title="">
					Memorial Hospital to open $3.8 million hybrid cardiovascular OR in 2017									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2438">
				<a href="/hospitals-of-southwestern-illinois-1116/osf-saint-anthony-s-dedicated-to-patients-through-primary-specialty-care" class=" ux-menu-link-level-1" title="">
					OSF Saint Anthony’s dedicated to patients through primary, specialty care									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2439">
				<a href="/hospitals-of-southwestern-illinois-1116/new-hshs-st-elizabeth-s-hospital-on-track-to-open-in-o-fallon-next-year" class=" ux-menu-link-level-1" title="">
					New HSHS St. Elizabeth’s Hospital on track to open in O’Fallon next year									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2440">
				<a href="/hospitals-of-southwestern-illinois-1116/gateway-s-orthopedists-use-medications-therapy-more-to-minimize-surgery" class=" ux-menu-link-level-1" title="">
					Gateway’s orthopedists use medications, therapy, more to minimize surgery									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2441">
				<a href="/hospitals-of-southwestern-illinois-1116/anderson-hospital-opens-new-private-patient-rooms-forges-partnerships" class=" ux-menu-link-level-1" title="">
					Anderson Hospital opens new private patient rooms, forges partnerships									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2442">
				<a href="/hospitals-of-southwestern-illinois-1116/cel-surgery-and-mako-robot-make-their-debuts-at-hshs-st-joseph-s-hospital" class=" ux-menu-link-level-1" title="">
					CEL surgery and Mako Robot make their debuts at HSHS St. Joseph’s Hospital									</a>
						</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item2446 ux-menu-item-parent-pos9">
				<a href="javascript:void(0);" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
					Spotlight on Southwestern Illinois: Banking & Finance										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item2447">
				<a href="/spotlight-on-southwestern-illinois-banking-finance/stuart-langrehr-bank-president-first-bank-red-bud" class=" ux-menu-link-level-1" title="">
					Stuart Langrehr, Bank President, First Bank, Red Bud									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2448">
				<a href="/spotlight-on-southwestern-illinois-banking-finance/tim-fritzsche-vice-president-commercial-banking-thebank-of-edwardsville-edwardsville" class=" ux-menu-link-level-1" title="">
					Tim Fritzsche, Vice President/Commercial Banking, TheBANK of Edwardsville, Edwardsville									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item2449">
				<a href="/spotlight-on-southwestern-illinois-banking-finance/matt-gomric-senior-vice-president-of-commercial-banking-commerce-bank" class=" ux-menu-link-level-1" title="">
					Matt Gomric, Senior Vice President of Commercial Banking, Commerce Bank									</a>
						</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2455 ux-menu-item-parent-pos10">
				<a href="/opinion-1116" class=" ux-menu-link-level-0" title="">
					Opinion									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2456 ux-menu-item-parent-pos11">
				<a href="/letters-1116" class=" ux-menu-link-level-0" title="">
					Letters									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item2457 ux-menu-item-parent-pos12">
				<a href="/real-estate-transactions-1116" class=" ux-menu-link-level-0 ux-menu-link-last" title="">
					Real Estate Transactions									</a>
						</li>
			</ul>
</div>         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/8" target="_blank"
							title="Memorial Hospital">
							<img
								src="http://www.ibjonline.com/images/banners/memorialhospital/MemorialHospital.jpg"
								alt="Memorial Hospital"
								width ="263"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9" target="_blank"
							title="Sandberg Phoenix">
							<img
								src="http://www.ibjonline.com/images/banners/sandbergphoenix/sandbergphoenixad.jpg"
								alt="Sandberg Phoenix"
								width ="263"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
         </div>   
		</div>
			<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			
<p style="text-align: center; margin: 10px;"><a href="http://archive.ibjonline.com/" target="_blank" title="IBJOnline Archive"><img src="/images/artwork/archives.png" alt="archives" width="160" height="75" /></a></p>
<p style="text-align: center; margin: 10px;"><span style="font-family: arial black,avant garde; color: #1d3787;">Click to view archive&nbsp;of our&nbsp;previous Web site&nbsp;with past&nbsp;issues from&nbsp;2002<br />through May, 2013.</span></p>

         </div>   
		</div>
	</div>
		   
    </div>
</aside>
		                     </div>   
                </div>
            </section>
            
<!--Block bottom-->
<!--/Block bottom-->

<!--Block bottomb-->
<!--/Block bottomb-->

<!--Block Footer-->
	<footer id="block-footer">
    	<div class="container">
	         		<div class="position position-footer">
		<div class="jv-module">
		        


        
        <div class="contentmod clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/7" target="_blank"
							title="SIU Edwardsville Bottom Banner June 2013">
							<img
								src="http://www.ibjonline.com/images/banners/siuedwardsville/SIUEonline.png"
								alt="SIU Edwardsville"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
         </div>   
		</div>
	</div>
<div class="copyright">            <div>
                <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41197348-1', 'ibjonline.com');
  ga('send', 'pageview');

</script>
<div style="background-color: #ffffff; padding-top: 20px; margin-top: 20px; margin-right: auto; margin-left: auto; border-style: double; border-width: thick; border-color: #1d3787;">
<p style="text-align: center;"><strong style="font-family: helvetica,arial; font-size: small; line-height: normal; color: #000000;">Illinois Business Journal Inc.<br />P.O. Box 248, Edwardsville, IL 62025 • Phone 618-659-1997<br />General Inquiries: <a href="mailto:aortbals@ibjonline.com">aortbals@ibjonline.com</a><br />Copyright © 2016 All rights reserved.</strong></p>
</div>            </div>
        </div>
        </div>
    </footer>
<!--/Block Footer-->        </div> 
	</div>
	  
</body>
</html>